INCIDENT - BEE Pro Web Portal

Incident Report for Beefree

Resolved

We have identified and remedied the problem and the issue has now been resolved.
Posted Aug 22, 2023 - 11:08 EDT

Investigating

Outage in component 'BEE Pro Proxy'. The team is investigating.
Posted Aug 22, 2023 - 10:46 EDT
This incident affected: Web Portal.