Loading Issues in the builder

Incident Report for Beefree

Resolved

The loading issues were specific to a component that we use for co-editing. Once the services were restarted, the issue was resolved.
Posted Oct 21, 2025 - 17:15 EDT

Monitoring

The builder is now loading as expected. We are still investigating the cause and monitoring the situation.
Posted Oct 21, 2025 - 15:17 EDT

Investigating

We're aware of ongoing loading issues in the builder. We're investigating the issue and will update this page as soon as we have more information.
Posted Oct 21, 2025 - 14:53 EDT
This incident affected: Web Portal.