Intermittent Login Issues for Some Users

Incident Report for Beefree

Resolved

We have identified the root cause of the intermittent login issues and implemented a solution. If you still experience login issues, please open a ticket with support.
Posted Apr 03, 2025 - 08:39 EDT

Investigating

We’re currently investigating an issue that may prevent some users from logging into Beefree. Affected users may see an “Unexpected Application Error” related to a script not loading correctly. This appears to be due to a regional network issue with a third-party component. In some cases, the issue resolves on its own.

We're working on a permanent solution. In the meantime, switching to a different internet connection/network or browser may help. You may also try clearing your browser cache. If the issue persists, please open a ticket and generate a HAR file to assist our team with their investigation.

See how to open a ticket: https://support.beefree.io/hc/en-us/articles/4681905460498-Contacting-Beefree-Support
Learn how to generate a HAR file: https://support.zendesk.com/hc/en-us/articles/4408828867098-Generating-a-HAR-file-for-troubleshooting
Posted Apr 01, 2025 - 16:40 EDT
This incident affected: Web Portal.