INCIDENT - Beefree Web Portal

Incident Report for Beefree

Resolved

The incident has been resolved.
Posted Mar 10, 2025 - 12:40 EDT

Monitoring

We have identified the issue and implemented a solution—things are returning to normal.

We are closely monitoring the situation to ensure the system remains stable.
Posted Mar 10, 2025 - 12:20 EDT

Update

We’re experiencing infrastructure issues that are intermittently affecting user logins. Our development team is actively investigating and working to resolve the issue as quickly as possible.
Posted Mar 10, 2025 - 11:21 EDT

Investigating

Outage in component 'Beefree Proxy'. The team is investigating.
Posted Mar 10, 2025 - 10:38 EDT
This incident affected: Web Portal.