INCIDENT - Beefree Web Portal

Incident Report for Beefree

Resolved

We experienced a brief increase in activity that caused our system to slow down. Our internal monitoring detected the issue, and our developers quickly investigated. They confirmed there was no downtime.
Posted Mar 13, 2025 - 18:46 EDT

Investigating

Outage in component 'Beefree Proxy'. The team is investigating.
Posted Mar 13, 2025 - 18:13 EDT
This incident affected: Web Portal.