We are pleased to inform you that the scheduled maintenance has been successfully completed. We appreciate your understanding and patience throughout this process. Should you experience any issues or require further assistance, we encourage you to submit a support ticket for SDK-related inquiries. You can easily do so by visiting the following link: https://support.beefree.io/hc/en-us. Thank you once again for your cooperation.
Posted Mar 08, 2025 - 11:36 EST
Verifying
Our developers are still making some tweaks to our file storage functionalities and we need a little more time to wrap up those changes. We apologize for the maintenance taking a little longer than expected. Thanks again for your patience!
Posted Mar 08, 2025 - 11:04 EST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 08, 2025 - 09:00 EST
Scheduled
We're upgrading Beefree's infrastructure to further boost reliability for you and your team. The builder might be unavailable for a short period during this time. We strongly recommend planning your work outside of this window to avoid issues.