Temporary Builder Loading Issues

Incident Report for Beefree

Resolved

The incident has been resolved.
Posted Sep 15, 2025 - 13:00 EDT

Monitoring

There was a temporary loading issue with the Beefree builder that lasted 25 minutes or less. We quickly identified the cause and rolled back to a stable version. We are currently monitoring the situation.
Posted Sep 15, 2025 - 11:55 EDT
This incident affected: Web Portal.