INCIDENT - BEE Pro Web Portal

Incident Report for Beefree

Resolved

The scheduled maintenance has been successfully completed, and all systems are now back to being fully operational.
Posted Jul 23, 2023 - 08:27 EDT

Investigating

Outage in component 'beepro login'. The team is investigating.
Posted Jul 23, 2023 - 08:14 EDT
This incident affected: Web Portal.