The issue affecting the editor on Business and Enterprise plans has been resolved, and co-editing has been re-enabled. All functionality is now working as expected. Thank you for your patience.
Posted May 11, 2026 - 05:02 EDT
Update
To restore access for Business and Enterprise users, we have temporarily disabled the co-editing feature. The editor should now load correctly. We are continuing to investigate the underlying issue and will re-enable co-editing as soon as it's safe to do so.
Posted May 11, 2026 - 04:32 EDT
Identified
Our team has identified the issue, which appears to be caused by the component that handles co-editing. We are working to disable this component to restore access to the editor without co-editing, while we continue working on a full resolution.
Posted May 11, 2026 - 04:11 EDT
Investigating
We are currently investigating an issue causing the editor to fail to load for users on Business and Enterprise plans. Our team is actively looking into the root cause and we'll share an update as soon as we have more information.