Performance degradation on BEE Pro backend services

Incident Report for Beefree

Resolved

The issue has been resolved and all services are operational.
Posted Jul 24, 2023 - 05:56 EDT

Monitoring

The team has identified the issue and deployed a fix. We are monitoring the situation.
Posted Jul 24, 2023 - 05:40 EDT

Investigating

We are experiencing a substantial degradation of performance in our BEE Pro backend services.
The team is investigating
Posted Jul 24, 2023 - 05:11 EDT
This incident affected: Web Portal.