File Manager Errors

Incident Report for Beefree

Resolved

The incident is resolved.
Posted May 02, 2024 - 16:47 EDT

Monitoring

We've implemented a fix and are monitoring the results.
Posted May 02, 2024 - 14:05 EDT

Identified

We've identified the issue and our team is implementing a fix.
Posted May 02, 2024 - 13:18 EDT

Investigating

We are currently investigating an issue with the Beefree file manager.
Posted May 02, 2024 - 12:10 EDT
This incident affected: Web Portal.