INCIDENT - BEE Pro Web Portal

Incident Report for Beefree

Resolved

The issue has been resolved.
Posted May 20, 2024 - 08:24 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 19, 2024 - 14:35 EDT

Investigating

Outage in component 'beepro login'. The team is investigating.
Posted May 19, 2024 - 13:56 EDT
This incident affected: Web Portal.